collapse

* Member Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Like Us on Facebook

* Support Weenie!

Shop on Amazon using these search boxes and Weenie earns a small commission:
USA
Search Now:
In Association with Amazon

United Kingdom
Search Now:
In Association with Amazon

Canada
Search Now:
In Association with Amazon

* Weenie's CD!

She got up this mornin', come-a-tippin' 'cross the floor. Said mama, in her lovin' stockin' feet: "Honey, fare thee, Papa fare the well. I done all in the world I could trying to get along with you - Blind Lemon Jefferson, Stocking Feet Blues

Author Topic: Is it just me...?  (Read 673 times)

0 Members and 1 Guest are viewing this topic.

Offline FrontPage

  • Global Moderator
  • Member
  • Posts: 550
  • Not dead yet!
Is it just me...?
« Reply #15 on: August 19, 2013, 09:57:35 PM »
I come at the forum from Windoze (Explorer), iMac (Safari), plus iPads and iPhones (both using TapaTalk most of the time). I have never seen an ad. And if I ever did, I'd be looking for the leak.  I would guess friend is hosting malware.


Sent from Mr. Page's iPhone using Tapatalk
Cheers,
FrontPage

Offline Mike Shipman

  • Member
  • Posts: 97
  • Howdy!
Re: Is it just me...?
« Reply #16 on: August 21, 2013, 11:07:28 PM »
Many thanks for your replies and tips.
Strange thing is, theyve all disappeared now, I was gearing myself to go through the process as suggested by Slack, (which was a bit daunting I say as I am rather "techphobic" and to my surprise the blighters had gone! Maybe they were aware that their time was up...
Strange thing this interweb malarkey.
Thanks again, Mike
Mike Shipman
New Forest - Hampshire, UK.

Tags:
 


anything