collapse

* Member Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Like Us on Facebook

Karaoke bars combine two of the nation's greatest evils: people who shouldn't drink with people who shouldn't sing - Tom Dreesen

Author Topic: Is it just me...?  (Read 705 times)

0 Members and 1 Guest are viewing this topic.

Offline Mike Shipman

  • Member
  • Posts: 97
  • Howdy!
Is it just me...?
« on: August 18, 2013, 12:55:08 AM »
....or does everyone have Amazon adverts alongside all the posts?
Is it possible to remove these?
Thanks, Mike
Mike Shipman
New Forest - Hampshire, UK.

Offline Prof Scratchy

  • Member
  • Posts: 1594
  • Howdy!
Re: Is it just me...?
« Reply #1 on: August 18, 2013, 03:54:39 AM »
I don't see them. But then I have Adblocker installed. This is the best way to remove unwanted ads - but then many sites rely on ads for income, so it depends on what's greater, support for the site or hatred of ads...

Offline Pan

  • Member
  • Posts: 1892
  • Howdy!
Re: Is it just me...?
« Reply #2 on: August 18, 2013, 04:13:20 AM »
I don't see them (and I don't have the ad-blocker). You could try to log out and log back in again to see if it helps. On some other sites the ads appear when you're not logged in.

Pan

Offline blueshome

  • Member
  • Posts: 1359
  • Step on it!
    • Blueshome
Re: Is it just me...?
« Reply #3 on: August 18, 2013, 04:34:00 AM »
Weenie gets a payment from Amazon for items ordered from these ads.

Offline Prof Scratchy

  • Member
  • Posts: 1594
  • Howdy!
Re: Is it just me...?
« Reply #4 on: August 18, 2013, 04:55:42 AM »
Do you mean the 'Support Weenie' ones, Mike? Yes I get those...and that's what they do. Thought you were meaning Amazon ads adjacent to every post...

Offline harriet

  • Member
  • Posts: 494
Re: Is it just me...?
« Reply #5 on: August 18, 2013, 06:01:26 AM »
I see the "support weenie"amazon ads and I do have ad blocker - but if you want to collapse the widget there is a plus/minus sign on the right, and it will still be there to order from Amazon.

I don't see any other ads.
« Last Edit: August 18, 2013, 06:05:43 AM by harriet »

Offline Slack

  • Administrator
  • Member
  • Posts: 8793
Re: Is it just me...?
« Reply #6 on: August 18, 2013, 07:13:36 AM »
I think Mike is seeing something else.  We don't have any Ads installed on the forum, we only have the "Support Weenie" block on the left column (which as Harriet points out can be collapsed).  It sounds like some Ad-Ware got installed on your browser.  One way to test this is to download and open the site on a different browser... unless the adware is installs itself on the new browser as well.

Offline Mike Shipman

  • Member
  • Posts: 97
  • Howdy!
Re: Is it just me...?
« Reply #7 on: August 19, 2013, 12:37:09 AM »
Hi, thanks for the replies. I'm getting the "Search new and usedAmazon" box alongside every post I look at on my IPad, but not on my PC (!?). Also getting what looks like an album cover "The country blues of the little brothers - Mamas angel child" alongside each post too!
I guess there must be some "Bug" I've picked up but I'm not technical enough to know what to do , I guess I'll wait till lunchtime when my teenage daughter surfaces and get her to have a look!
Cheers, Mike
Mike Shipman
New Forest - Hampshire, UK.

Offline Norfolk Slim

  • Member
  • Posts: 974
    • Moonshine - Available at Bandcamp now...
Re: Is it just me...?
« Reply #8 on: August 19, 2013, 01:09:38 AM »
I've not got a solution- but you could do a lot worse than purchasing the Little Brothers album you;re seeing in any event!

Offline Parlor Picker

  • Member
  • Posts: 1616
  • Aloha
Re: Is it just me...?
« Reply #9 on: August 19, 2013, 02:36:05 AM »
I've not got a solution- but you could do a lot worse than purchasing the Little Brothers album you;re seeing in any event!
Agreed!

Edit: Just remembered I reviewed this CD for a blues magazine and took the very rare step of giving it 10 out of 10 possible marks, which hopefully is further proof of the quality involved.
« Last Edit: August 19, 2013, 05:43:04 AM by Parlor Picker »
"I ain't good looking, teeth don't shine like pearls,
So glad good looks don't take you through this world."
Barbecue Bob

Offline Prof Scratchy

  • Member
  • Posts: 1594
  • Howdy!
Re: Is it just me...?
« Reply #10 on: August 19, 2013, 04:42:08 AM »
Double agreed! Don't resist. Buy it!

Sent from my GT-I9100 using Tapatalk 4


Offline Pan

  • Member
  • Posts: 1892
  • Howdy!
Re: Is it just me...?
« Reply #11 on: August 19, 2013, 04:57:15 AM »
Triple agreed!  :)

Cheers

Pan

Offline Slack

  • Administrator
  • Member
  • Posts: 8793
Re: Is it just me...?
« Reply #12 on: August 19, 2013, 06:17:37 AM »
Hi, thanks for the replies. I'm getting the "Search new and usedAmazon" box alongside every post I look at on my IPad, but not on my PC (!?). Also getting what looks like an album cover "The country blues of the little brothers - Mamas angel child" alongside each post too!
I guess there must be some "Bug" I've picked up but I'm not technical enough to know what to do , I guess I'll wait till lunchtime when my teenage daughter surfaces and get her to have a look!
Cheers, Mike

Now that we've got specifics, here you go Mike.

https://discussions.apple.com/thread/2746591?start=0&tstart=0

May the force be with you.

Offline Rivers

  • Tech Support
  • Member
  • Posts: 6929
  • I like chicken pie
Re: Is it just me...?
« Reply #13 on: August 19, 2013, 07:22:35 PM »
Phew, that was close, I was considering buying an iPad. I'll stick to Mac for my desktop, android everywhere else, and Chrome as my browser throughout.

Offline Slack

  • Administrator
  • Member
  • Posts: 8793
Re: Is it just me...?
« Reply #14 on: August 19, 2013, 07:35:17 PM »
I use an iPad on the forum all the time.  Never seen the ads.   O0

Offline FrontPage

  • Global Moderator
  • Member
  • Posts: 550
  • Not dead yet!
Is it just me...?
« Reply #15 on: August 19, 2013, 09:57:35 PM »
I come at the forum from Windoze (Explorer), iMac (Safari), plus iPads and iPhones (both using TapaTalk most of the time). I have never seen an ad. And if I ever did, I'd be looking for the leak.  I would guess friend is hosting malware.


Sent from Mr. Page's iPhone using Tapatalk
Cheers,
FrontPage

Offline Mike Shipman

  • Member
  • Posts: 97
  • Howdy!
Re: Is it just me...?
« Reply #16 on: August 21, 2013, 11:07:28 PM »
Many thanks for your replies and tips.
Strange thing is, theyve all disappeared now, I was gearing myself to go through the process as suggested by Slack, (which was a bit daunting I say as I am rather "techphobic" and to my surprise the blighters had gone! Maybe they were aware that their time was up...
Strange thing this interweb malarkey.
Thanks again, Mike
Mike Shipman
New Forest - Hampshire, UK.

Tags: