collapse

* Member Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Like Us on Facebook

I'm a leftover from the sixties. Like someday you'll be a leftover from the nineties - Larry Johnson, to David JacobsStrain, Port Townsend 98

Author Topic: Unread Posts  (Read 3443 times)

0 Members and 1 Guest are viewing this topic.

Offline alyoung

  • Member
  • Posts: 330
Re: Unread Posts
« Reply #30 on: September 05, 2011, 07:56:36 PM »
Well, that'll teach me to complain ... now I can't get into the forum tags. I login, I click on "Forum Tags" and up comes the message telling me I don't have access and I'll have to log in. But I AM logged in .... haaalp

Offline Johnm

  • Global Moderator
  • Member
  • Posts: 10577
    • johnmillerguitar.com
Re: Unread Posts
« Reply #31 on: September 05, 2011, 09:46:30 PM »
Hi all,
I'm on a Mac and I've never had a problem with tags all through this period.  I have had problems returning to the unread posts after reading the first unread post, but could always get the remaining unread posts by going to either recent unread posts or all unread posts (I realize the last is not a feasible solution for newcomers to the site).  Just now the unread posts function worked for me as it always had in the past--returning and picking up the unread posts one by one until I had read them all.  I'll be interested to see if this improved performance holds.
All best,
Johnm

Offline dj

  • Global Moderator
  • Member
  • Posts: 2615
  • Howdy!
Re: Unread Posts
« Reply #32 on: September 06, 2011, 04:35:54 AM »
Unread Posts worked fine for me this morning.  Well, fine except that I only have an Unread Posts link from the Weenie Home page, not from any other page!

And I too have the problem with tags.  I can go to the tags page, but once I'm there, clicking on any tag tells me I have to log in.  But the Login Form tells me I am logged in.

Modified to add:

A bit more debugging gives the following results:  I only have the Unread Posts link from the Home page and the Tags page.  From the Tags page, clicking on any link except that to the Home page brings up a message telling me I have to log in.  Going to the Home page from the Tags page allows me to go to any other link.  All links from all other pages seem to work.  Tests run on Firefox 6.0.1.    
« Last Edit: September 06, 2011, 04:41:31 AM by dj »

Offline Johnm

  • Global Moderator
  • Member
  • Posts: 10577
    • johnmillerguitar.com
Re: Unread Posts
« Reply #33 on: September 06, 2011, 06:54:42 AM »
Hi all,
Tags are unusable for me now, too.
All best,
Johnm

Offline Slack

  • Administrator
  • Member
  • Posts: 8806
Re: Unread Posts
« Reply #34 on: September 06, 2011, 06:59:59 AM »
For the TAGS problems, log out and then log back in.   We use two systems that are bridged (mambo and SMF forum) - and it means that you are logged into one system but not the other.  If you log out and log in -- you should be in both.

Offline Slack

  • Administrator
  • Member
  • Posts: 8806
Re: Unread Posts
« Reply #35 on: September 06, 2011, 07:03:03 AM »
And when you log out and log back in -- please use the form on the left column.

Unread Posts is now working for me. 

Offline dj

  • Global Moderator
  • Member
  • Posts: 2615
  • Howdy!
Re: Unread Posts
« Reply #36 on: September 06, 2011, 07:39:55 AM »
Much better.  Thanks.

Offline alyoung

  • Member
  • Posts: 330
Re: Unread Posts
« Reply #37 on: September 06, 2011, 07:46:44 AM »
For the TAGS problems, log out and then log back in.   We use two systems that are bridged (mambo and SMF forum) - and it means that you are logged into one system but not the other.  If you log out and log in -- you should be in both.

Tried that ... a couple of time as soon as the problem occurred, then I left it for a few hours and tried again. Same result -- a message saying: You are not authorized to view this resource. You need to login.

BUT... the unread posts worked!! Now if I could only get the tags back....

Offline Bunker Hill

  • Member
  • Posts: 2832
Re: Unread Posts
« Reply #38 on: September 06, 2011, 09:12:06 AM »
Tried that ... a couple of time as soon as the problem occurred, then I left it for a few hours and tried again. Same result -- a message saying: You are not authorized to view this resource. You need to login.
Just got in I'm having the same problem, was ok this morning. Each time I close the browser and reopen, the left hand column tells me I'm logged in but when I click on anything that message appears. I log out and log in again, which is fine until I close out and attempt a reopen. (using Mac 10.6.8 with Safari)

Offline Slack

  • Administrator
  • Member
  • Posts: 8806
Re: Unread Posts
« Reply #39 on: September 06, 2011, 09:17:10 AM »
Are you checking the box, login forever?

Offline Slack

  • Administrator
  • Member
  • Posts: 8806
Re: Unread Posts
« Reply #40 on: September 06, 2011, 09:18:16 AM »
But I see what you mean.  What happens if you use the Tags menu item at the top of the forum (as opposed to the left menu)?

Offline Slack

  • Administrator
  • Member
  • Posts: 8806
Re: Unread Posts
« Reply #41 on: September 06, 2011, 11:23:58 AM »
We're getting closer.  Please try logging out and back in and see if it is not all fixed.

Thanks.  (turns out it was a new server setting. :) )

Offline Gumbo

  • Member
  • Posts: 873
  • So Papa climbed up on top of the house
Re: Unread Posts
« Reply #42 on: September 06, 2011, 12:34:34 PM »
I have working tags now and didn't lose my unread topics
which is the first time for days
looks good

Offline Richard

  • Global Moderator
  • Member
  • Posts: 2406
  • Drove this for 25 years!
    • weekendblues
Re: Unread Posts
« Reply #43 on: September 06, 2011, 01:20:13 PM »
Seems to be fine, thanks for the effort.
(That's enough of that. Ed)

Offline uncle bud

  • Administrator
  • Member
  • Posts: 8314
  • Rank amateur
Re: Unread Posts
« Reply #44 on: September 06, 2011, 01:36:31 PM »
All working well for me. Looking good.

Tags:
 


SimplePortal 2.3.7 © 2008-2020, SimplePortal