collapse

* Member Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Like Us on Facebook

* Support Weenie!

Shop on Amazon using these search boxes and Weenie earns a small commission:
USA
Search Now:
In Association with Amazon

United Kingdom
Search Now:
In Association with Amazon

Canada
Search Now:
In Association with Amazon

* Weenie's CD!

I've been poor and I've been rich, and rich is better - Bessie Smith

Author Topic: Stats Not Working Since Move???  (Read 2507 times)

0 Members and 1 Guest are viewing this topic.

Offline SteveMcBill

  • Member
  • Posts: 180
  • This too shall pass! So grab it while you can!
    • Steve Mc's Acoustic Guitar
Stats Not Working Since Move???
« on: April 22, 2005, 02:24:01 PM »
Hi Slack,

Has anyone noticed that teh Stats don't seem to be working correctly since the move ??

I have seen 2 new members join today (Oliver and Torquedtightl) but the new members for April remains resolutely at "1". I am sure I have seen others join in April too.

Any ideas what might be wrong ?

Cheers and keep on pluckin'.

Steve

boots

  • Guest
Re: Stats Not Working Since Move???
« Reply #1 on: April 22, 2005, 02:33:07 PM »
Yes. I guessed it would be Steve McB that would spot this also. I had mentioned it to Slack, who has been occupied with a few other tweaks and additions. I was getting ready to raise this again.

Boots

Offline Slack

  • Administrator
  • Member
  • Posts: 8784
Re: Stats Not Working Since Move???
« Reply #2 on: April 22, 2005, 05:44:06 PM »
Hi Steve and Boots! (and any other type A personalities! --  ;D)

At the risk of telling you more than you want to know - the new member stats on the forum stats page has been broken since we put Mambo in control of the site.... which was around February 20.  It is a technical issue and one that eventually will be resolved because the lead developer of SMF (the forum software) really likes the SMFMambo combination.  So, the work-around for the time being is the "Mambo Users" counter on the right hand column.  That count is currently 323 which represents the number of folks that have signed in since Feb 20 plus any new members.  That module will track new members by Day, Week and Month so you'll have to look there for new members joining.  To get the overall total you'll need to look at total members on the forum stats summary (bottom of board index), which is now at 701. (woot!) I  figured the move to Mambo was worth sacrificing that stat.

Chers,
slack

Offline waxwing

  • Member
  • Posts: 2513
    • Wax's YouTube Channel
Re: Stats Not Working Since Move???
« Reply #3 on: April 22, 2005, 06:33:24 PM »
If you want to see a list of new members, go to the Member List, select the Date Registered column header and then select the little arrow to reverse the order so the newest member is at top. Looks like April has been a good month. BTW, before reversing the order you can scan down and see who the earlist members are, too.
All for now.
John C.
"People who say it cannot be done should not interrupt those who are doing it."
George Bernard Shaw

http://www.youtube.com/user/WaxwingJohn
https://www.facebook.com/WaxwingJohn

Willie Brown's Liquor at CD Baby

Offline Slack

  • Administrator
  • Member
  • Posts: 8784
Re: Stats Not Working Since Move???
« Reply #4 on: April 22, 2005, 06:57:23 PM »
Great idea JohnC - thanks!

boots

  • Guest
Re: Stats Not Working Since Move???
« Reply #5 on: April 23, 2005, 12:18:39 AM »
Thanks JohnC. I've been doing that of course. The point is some of us are over-obsessive of the details.
It is not the information as much as it working properly  ;)
« Last Edit: April 23, 2005, 12:20:06 AM by Boots »

Offline Slack

  • Administrator
  • Member
  • Posts: 8784
Re: Stats Not Working Since Move???
« Reply #6 on: April 23, 2005, 08:44:41 AM »
Quote
It is not the information as much as it working properly   ;)

And even thogh I tease you guys - I DO appreciate you keeping your eye out for the details.  The next version of the forum software may fix this problem - at some point we may start testing a pre-release on the test site   - we're in no hurry here on the main site however.... lots of programs have to be able to work together.

Cheers,
slack

boots

  • Guest
Re: Stats Not Working Since Move???
« Reply #7 on: April 23, 2005, 11:29:49 AM »
Right & we like to do a little ribbing in return. Just to keep you on your toes Slack ;)

Tags: