collapse

* Member Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Like Us on Facebook

* Support Weenie!

Shop on Amazon using these search boxes and Weenie earns a small commission:
USA
Search Now:
In Association with Amazon

United Kingdom
Search Now:
In Association with Amazon

Canada
Search Now:
In Association with Amazon

* Weenie's CD!

A lot of people say that the blues is just a feeling, but it's not; it's also a harmony system - Steve James, "Blues/Roots Guitar" instructional video

Author Topic: YouTube videos  (Read 554 times)

0 Members and 1 Guest are viewing this topic.

Offline Pan

  • Member
  • Posts: 1885
  • Howdy!
YouTube videos
« on: September 05, 2015, 02:45:34 PM »
Hi guys.

Lately, I've noticed that the YouTube videos linked to the site appear either as the complete url line, or, often, but not always, when the "s" is removed from the "https" as a red exclamation mark followed by the text "no longer available".

I don't see a preview window of a video anymore, instead there's just an empty space, taking the place of one, with a tiny url below of what should be the window.

For a while I believed that these videos really were no longer available, but it now appears that when i click to a "no longer available" text, the YouTube video nevertheless opens in a new video window. I wonder if anyone else has experienced this latest weird doings of the internet?

Cheers

Pan

Offline uncle bud

  • Administrator
  • Member
  • Posts: 8314
  • Rank amateur
Re: YouTube videos
« Reply #1 on: September 05, 2015, 04:15:11 PM »
Hi Pan - Yes, I've noticed too. I think there might be a few things going on:

1. Our forum YouTube add-on has been screwed up for awhile now. We need to get this fixed, but for the time being, if people use the Share function in YouTube, copy the short URL (youtu.be etc) and then delete the 's' in https, the embedding should work.
2. Embedding seems to also give these not available messages sometimes.
3. YouTube artist or album playlists beginning with '#' don't behave well outside the US of A. I get 'not available' messages and can't play these. Copyright issues I believe.
4. Friggin' internet.



Offline Pan

  • Member
  • Posts: 1885
  • Howdy!
Re: YouTube videos
« Reply #2 on: September 05, 2015, 04:45:53 PM »
Hi Pan - Yes, I've noticed too. I think there might be a few things going on:

1. Our forum YouTube add-on has been screwed up for awhile now. We need to get this fixed, but for the time being, if people use the Share function in YouTube, copy the short URL (youtu.be etc) and then delete the 's' in https, the embedding should work.
2. Embedding seems to also give these not available messages sometimes.
3. YouTube artist or album playlists beginning with '#' don't behave well outside the US of A. I get 'not available' messages and can't play these. Copyright issues I believe.
4. Friggin' internet.




Thanks, Uncle Bud.

I think the main point here, before the powers of the internet can get their stuff sorted (like that is going to happen sometime soon), is not to believe in a message like "no longer available".
Cheers

Pan

Tags: YouTube