The Unwound Third > Site Announcements, Tips & Trouble Reports

Tapatalk problems

(1/7) > >>

Prof Scratchy:
Tapatalk have done an upgrade to something worse! Now I can't fetch WC content to my iPad, and it asks me to log in every time I try. The app still works on my android phone, but for some reason, having logged in on iPad, the WC screen won't populate with text. Have reported this to Tapatalk, but they don't seem to want to respond! Any other Tapatalk users with iPads having problems?

I don't use tapatalk, I just go to through safari, skip the tapatalk message and I get the same site as is on my computer using my ipad 5, with system 9 and it worked on system 8 as well. I haven't tried posting or logging in though . I don't know if that is an option for you, it may not be if you have an older system.  It can be completely frustrating when an internet upgrade has glitches.  I had that with a skype and had to stop using it on my ipad :(.  Good luck

Prof Scratchy:
Yes, harriet, that's what I'm doing right now and it works fine. I'm giving up on Tapatalk until they sort this problem. Pitt, because it used to work just fine.

Professor, I'll upgrade this end and see if it resolves the problem - I'm currently out of town, so it will half to wait until next week. Thanks!

Prof Scratchy:
Thanks Slack!


[0] Message Index

[#] Next page

Go to full version